On which operating systems can I install the Photon Magic Bridge application?

To install the Photon Magic Bridge application you need to have a computer running minimum Windows 7 or later, MacOS 10.9 or later and ChromeOS 52 or later.