Jaki sprzęt jest wymagany do obsługi robota i jakie są jego wymagania techniczne?

Do obsługi robota można wykorzystać:

  • telefon lub tablet z systemem Android lub iOS oraz Bluetooth Low Energy 4.0,
  • komputer* (stacjonarny lub przenośny) z systemem Windows, MacOS lub ChromeOS, 
  • tablicę/monitor interaktywny*.

*W przypadku komputera i tablicy wymagany jest adapter Photon Magic Dongle.

Poniżej znajdziesz listę wymagań technicznych, jakie muszą spełniać, by połączyć się z robotem oraz umożliwić zainstalowanie odpowiedniej aplikacji.


Urządzenia mobilne: Aplikacja Photon EDU, Photon Robot oraz Photon Coding


Urządzenia z systemem Android - minimalne wymagania:

  • System operacyjny: Android 4.4,
  • Pamięć RAM: 1GB,
  • Bluetooth Low Energy 4.0.

Urządzenia z systemem iOS - minimalne wymagania:

  • System operacyjny: iOS:8.0,
  • Pamięć RAM: 1GB,
  • Bluetooth 4.0.

Urządzenia mobilne: Aplikacja Photon AI (dostępna z Modułem Sztuczna Inteligencja)


Urządzenia z systemem Android - minimalne wymagania:

  • System operacyjny: Android 5.0,
  • Pamięć RAM: 1GB,
  • Zegar procesora: 1.50 GHz,
  • Liczba rdzeni procesora: 4.

Rekomendowane wymagania:

  • System operacyjny: Android 5.0,
  • Pamięć RAM: 2GB,
  • Zegar procesora: 1.8 GHz,
  • Liczba rdzeni procesora: 8.

Urządzenia z systemem iOS - minimalne wymagania:

  • System operacyjny: iOS:11.0,
  • Pamięć RAM: 2GB,
  • Procesor: Apple A9.

Rekomendowane wymagania:

  • System operacyjny: iOS:11.0,
  • Pamięć RAM: 2GB,
  • Procesor: Apple A10.

Komputery stacjonarne i laptopy: Aplikacja Photon Magic Bridge


Urządzenia z systemem Windows - minimalne wymagania:

  • System operacyjny: Windows 7 (lub nowszy),
  • System 32- lub 64-bitowy,
  • Procesor: Intel Pentium 4 (lub późniejszy, obsługujący SSE2),
  • Pamięć RAM: 512 MB.

Urządzenia z systemem macOS - minimalne wymagania:

  • System operacyjny: macOS 10.11 (El Capitan),
  • System 64-bitowy,
  • Procesor: Intel,
  • Pamięć RAM: 512 MB.